What’s Vulnerable › Vulnerabilities
CVE-2025-15323: Tanium addressed an improper certificate validation vulnerability in Tanium Appliance.
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-295
Description
Tanium addressed an improper certificate validation vulnerability in Tanium Appliance.
Affected products
- Tanium TanOS: from 1.8.3 before 1.8.3.0199; from 1.8.4 before 1.8.4.0205; from 1.8.5 before 1.8.5.0236 — fixed in 1.8.3.0199, 1.8.4.0205, 1.8.5.0236
How to fix
Upgrade to a fixed version: Tanium TanOS 1.8.3.0199, 1.8.4.0205, 1.8.5.0236. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15323 or the next vulnerability affects your stack