What’s Vulnerable › Vulnerabilities
CVE-2025-15324: Tanium addressed a local privilege escalation vulnerability in Engage.
- Severity: medium (CVSS 6.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-59
Description
Tanium addressed a documentation issue in Engage.
Affected products
- Tanium Engage: from 1.3.0 before 1.3.37; from 1.6.0 before 1.6.193 — fixed in 1.3.37, 1.6.193
How to fix
Upgrade to a fixed version: Tanium Engage 1.3.37, 1.6.193. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15324 or the next vulnerability affects your stack