What’s Vulnerable › Vulnerabilities
CVE-2025-15325: Tanium addressed an improper input validation vulnerability in Discover.
- Severity: medium (CVSS 6.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-89
Description
Tanium addressed an improper input validation vulnerability in Discover.
Affected products
- Tanium Discover: before 4.10.90 — fixed in 4.10.90
How to fix
Upgrade to a fixed version: Tanium Discover 4.10.90. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15325 or the next vulnerability affects your stack