What’s Vulnerable › Vulnerabilities
CVE-2025-15327: Tanium addressed an improper access controls vulnerability in Deploy.
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-862
Description
Tanium addressed an improper access controls vulnerability in Deploy.
Affected products
- Tanium Deploy: from 2.26.0 before 2.26.1253; from 2.30.0 before 2.30.150 — fixed in 2.26.1253, 2.30.150
How to fix
Upgrade to a fixed version: Tanium Deploy 2.26.1253, 2.30.150. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15327 or the next vulnerability affects your stack