What’s Vulnerable › Vulnerabilities
CVE-2025-15336: Tanium addressed an incorrect default permissions vulnerability in Performance.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-276
Description
Tanium addressed an incorrect default permissions vulnerability in Performance.
Affected products
- Tanium Performance: from 1.17.0 before 1.17.134; from 1.21.0 before 1.21.141; from 1.22.0 before 1.22.288 — fixed in 1.17.134, 1.21.141, 1.22.288
How to fix
Upgrade to a fixed version: Tanium Performance 1.17.134, 1.21.141, 1.22.288. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15336 or the next vulnerability affects your stack