What’s Vulnerable › Vulnerabilities
CVE-2025-15337: Tanium addressed an incorrect default permissions vulnerability in Patch.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-276
Description
Tanium addressed an incorrect default permissions vulnerability in Patch.
Affected products
- Tanium Patch: from 3.17.0 before 3.17.2300; from 3.19.0 before 3.19.232; from 3.24.0 before 3.24.137 — fixed in 3.17.2300, 3.19.232, 3.24.137
How to fix
Upgrade to a fixed version: Tanium Patch 3.17.2300, 3.19.232, 3.24.137. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15337 or the next vulnerability affects your stack