What’s Vulnerable › Vulnerabilities
CVE-2025-15338: Tanium addressed an incorrect default permissions vulnerability in Partner Integration.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-276
Description
Tanium addressed an incorrect default permissions vulnerability in Partner Integration.
Affected products
- Tanium Partner Integration: from 1.0.0 before 1.0.224; from 1.2.0 before 1.2.33; from 1.3.0 before 1.3.40 — fixed in 1.0.224, 1.2.33, 1.3.40
How to fix
Upgrade to a fixed version: Tanium Partner Integration 1.0.224, 1.2.33, 1.3.40. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15338 or the next vulnerability affects your stack