What’s Vulnerable › Vulnerabilities
CVE-2025-15340: Tanium addressed an incorrect default permissions vulnerability in Comply.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-276
Description
Tanium addressed an incorrect default permissions vulnerability in Comply.
Affected products
- Tanium Comply: from 2.24.0 before 2.24.159; from 2.29.0 before 2.29.124; from 2.32.0 before 2.32.155 — fixed in 2.24.159, 2.29.124, 2.32.155
How to fix
Upgrade to a fixed version: Tanium Comply 2.24.159, 2.29.124, 2.32.155. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15340 or the next vulnerability affects your stack