What’s Vulnerable › Vulnerabilities
CVE-2025-15341: Tanium addressed an incorrect default permissions vulnerability in Benchmark.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-276
Description
Tanium addressed an incorrect default permissions vulnerability in Benchmark.
Affected products
- Tanium Benchmark: from 2.7.0 before 2.7.98; from 2.9.0 before 2.9.188; from 2.12.0 before 2.12.82 — fixed in 2.12.82, 2.7.98, 2.9.188
How to fix
Upgrade to a fixed version: Tanium Benchmark 2.12.82, 2.7.98, 2.9.188. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15341 or the next vulnerability affects your stack