What’s Vulnerable › Vulnerabilities
CVE-2025-15343: Tanium addressed an incorrect default permissions vulnerability in Enforce.
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-05 · updated 2026-06-17
- Weakness: CWE-276
Description
Tanium addressed an incorrect default permissions vulnerability in Enforce.
Affected products
- Tanium Enforce: from 2.7.0 before 2.7.367; from 2.8.0 before 2.8.601; from 2.9.0 before 2.9.574 — fixed in 2.7.367, 2.8.601, 2.9.574
How to fix
Upgrade to a fixed version: Tanium Enforce 2.7.367, 2.8.601, 2.9.574. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15343 or the next vulnerability affects your stack