What’s Vulnerable › Vulnerabilities
CVE-2025-15363: Get Use APIs < 2.0.10 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-18 · updated 2026-06-17
- Weakness: CWE-79
Description
The Get Use APIs WordPress plugin before 2.0.10 executes imported JSON, which could allow users with a role as low as contributor to perform Cross-Site Scripting attacks under certain server configurations.
Affected products
- Get Use APIs: before 2.0.10 — fixed in 2.0.10
How to fix
Upgrade to a fixed version: Get Use APIs 2.0.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15363 or the next vulnerability affects your stack