What’s Vulnerable › Vulnerabilities
CVE-2025-15374: EyouCMS Ask Module Ask.php cross site scripting
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-12-31 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability was detected in EyouCMS up to 1.7.7. The affected element is an unknown function of the file application/home/model/Ask.php of the component Ask Module. Performing a manipulation of the argument content results in cross site scripting. The attack can be initiated remotely. The exploit is now public and may be used. The vendor is "[a]cknowledging the existence of the vulnerability, we have completed the fix and will release a new version, v1.7.8".
Affected products
- EyouCMS: before 1.7.8 — fixed in 1.7.8
How to fix
Upgrade to a fixed version: EyouCMS 1.7.8. Check the vendor advisory for mitigations.
References
- https://note-hxlab.wetolink.com/share/LNickWiRaFiF
- https://note-hxlab.wetolink.com/share/LNickWiRaFiF#-span--strong-proof-of-concept---strong---span-
- https://vuldb.com/?ctiid.339082
- https://vuldb.com/?id.339082
- https://vuldb.com/?submit.718480
- https://note-hxlab.wetolink.com/share/LNickWiRaFiF
- https://note-hxlab.wetolink.com/share/LNickWiRaFiF#-span--strong-proof-of-concept---strong---span-
Get alerted when CVE-2025-15374 or the next vulnerability affects your stack