What’s Vulnerable › Vulnerabilities
CVE-2025-15386: Responsive Lightbox & Gallery < 2.6.1 - Unauthenticated Stored XSS
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-02-24 · updated 2026-06-17
Description
The Responsive Lightbox & Gallery WordPress plugin before 2.6.1 is vulnerable to an Unauthenticated Stored-XSS attack due to flawed regex replacement rules that can be abused by posting a comment with a malicious link when lightbox for comments are enabled and then approved.
Affected products
- dfactory Responsive Lightbox & Gallery: from 1.7.0 before 2.6.1 — fixed in 2.6.1
How to fix
Upgrade to a fixed version: dfactory Responsive Lightbox & Gallery 2.6.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15386 or the next vulnerability affects your stack