What’s Vulnerable › Vulnerabilities
CVE-2025-1542: Improper permission control in OXARI ServiceDesk
- Severity: critical (CVSS 9.3 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-26 · updated 2026-06-17
- Weakness: CWE-425
Description
Improper permission control vulnerability in the OXARI ServiceDesk application could allow an attacker using a guest access or an unprivileged account to gain additional administrative permissions in the application.This issue affects OXARI ServiceDesk in versions before 2.0.324.0.
Affected products
- Infonet Projekt SA OXARI ServiceDesk: before 2.0.324.0 — fixed in 2.0.324.0
How to fix
Upgrade to a fixed version: Infonet Projekt SA OXARI ServiceDesk 2.0.324.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1542 or the next vulnerability affects your stack