What’s Vulnerable › Vulnerabilities
CVE-2025-15484: Order Notification for WooCommerce < 3.6.3 - Unauthenticated WooCommerce REST Permission Bypass
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-01 · updated 2026-10-07
- Weakness: CWE-287
Description
The Order Notification for WooCommerce WordPress plugin before 3.6.3 overrides WooCommerce's permission checks to grant full access to all unauthenticated requests, enabling complete read/write access to store resources like products, coupons, and customers.
Affected products
- Order Notification for WooCommerce: before 3.6.3 — fixed in 3.6.3
How to fix
Upgrade to a fixed version: Order Notification for WooCommerce 3.6.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15484 or the next vulnerability affects your stack