What’s Vulnerable › Vulnerabilities
CVE-2025-15488: Responsive Plus < 3.4.3 - Unauthenticated Arbitrary Shortcode Execution
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-26 · updated 2026-06-17
Description
The Responsive Plus WordPress plugin before 3.4.3 is vulnerable to arbitrary shortcode execution due to the software allowing unauthenticated users to execute the update_responsive_woo_free_shipping_left_shortcode AJAX action that does not properly validate the content_rech_data parameter before processing it as a shortcode.
Affected products
- Responsive Plus: before 3.4.3 — fixed in 3.4.3
How to fix
Upgrade to a fixed version: Responsive Plus 3.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15488 or the next vulnerability affects your stack