What’s Vulnerable › Vulnerabilities
CVE-2025-15489: Passster < 4.2.24 - Password Protection Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-10-19
- Weakness: CWE-863
Description
The Passster WordPress plugin before 4.2.24 does not handle input properly in an AJAX action, allowing unauthenticated users to retrieve the value of password protected content
Affected products
- Passster: before 4.2.24 — fixed in 4.2.24
How to fix
Upgrade to a fixed version: Passster 4.2.24. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15489 or the next vulnerability affects your stack