What’s Vulnerable › Vulnerabilities
CVE-2025-15552: Long Session Lifetime in Truesec LAPSWebUI
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-16 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration in Truesec’s LAPSWebUI before version 2.4 allows an attacker with access to a workstation to escalate their privileges via disclosure of local admin password.
Affected products
- Truesec LAPSWebUI: before 2.4 — fixed in 2.4
How to fix
Upgrade to a fixed version: Truesec LAPSWebUI 2.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15552 or the next vulnerability affects your stack