What’s Vulnerable › Vulnerabilities
CVE-2025-15568: Command Injection Vulnerability on TP-Link Archer AXE75
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-03-09 · updated 2026-06-17
- Weakness: CWE-78
Description
A command injection vulnerability was identified in the web module of Archer AXE75 v1.6/v1.0 router. An authenticated attacker with adjacent-network access may be able to perform remote code execution (RCE) when the router is configured with sysmode=ap. Successful exploitation results in root-level privileges and impacts confidentiality, integrity and availability of the device. This issue affects Archer AXE75 v1.6/v1.0: through 1.3.2 Build 20250107.
Affected products
- TP-Link Systems Inc. AXE75 V1: before 1.3.2; 1.3.2, 1.3.2-build_20250107 — fixed in 1.3.2
How to fix
Upgrade to a fixed version: TP-Link Systems Inc. AXE75 V1 1.3.2. Check the vendor advisory for mitigations.
References
- https://www.tp-link.com/en/support/download/archer-axe75/v1/#Firmware
- https://www.tp-link.com/us/support/download/archer-axe75/v1.60/#Firmware
- https://www.tp-link.com/us/support/download/archer-axe75/v1/#Firmware
- https://www.tp-link.com/us/support/faq/5005/
Get alerted when CVE-2025-15568 or the next vulnerability affects your stack