What’s Vulnerable › Vulnerabilities
CVE-2025-15609: Fortis For WooCommerce < 1.3.1 - Sensitive API Key Disclosure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-19 · updated 2026-07-24
Description
The Fortis for WooCommerce WordPress plugin before 1.3.1 may leak sensitive API keys to unauthenticated attackers, allowing them to query Fortis' API and retrieve sensitive customer information, like past orders, PII, etc.
Affected products
- Fortis for WooCommerce: before 1.3.1 — fixed in 1.3.1
How to fix
Upgrade to a fixed version: Fortis for WooCommerce 1.3.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15609 or the next vulnerability affects your stack