What’s Vulnerable › Vulnerabilities
CVE-2025-15672: Chama < 1.0.13 - Unauthenticated PHP Object Injection
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-03 · updated 2026-09-29
- Weakness: CWE-502
Description
The ChamaWP WordPress plugin before 1.0.13 does not properly validate user input before passing it to a PHP deserialization function, allowing unauthenticated attackers to inject arbitrary PHP objects, which could lead to remote code execution when a suitable gadget chain is present via other installed code.
Affected products
- ChamaWP: before 1.0.13 — fixed in 1.0.13
How to fix
Upgrade to a fixed version: ChamaWP 1.0.13. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15672 or the next vulnerability affects your stack