What’s Vulnerable › Vulnerabilities
CVE-2025-15673: Import and export users and customers < 2.4.3 - Admin+ Arbitrary File Read
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-03 · updated 2026-09-29
- Weakness: CWE-22
Description
The Import and export users and customers WordPress plugin before 2.4.3 does not restrict the path of a file it reads and displays during a CSV import, allowing high-privileged users to read arbitrary files on the server.
Affected products
- carazo Import and export users and customers: before 2.4.3 — fixed in 2.4.3
How to fix
Upgrade to a fixed version: carazo Import and export users and customers 2.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15673 or the next vulnerability affects your stack