What’s Vulnerable › Vulnerabilities
CVE-2025-15691: WPFunnels < 3.13.0 - Unauthenticated User Registration via Opt-in Forms
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-04 · updated 2026-10-19
- Weakness: CWE-863
Description
The WPFunnels WordPress plugin before 3.13.0 does not check whether user registration is enabled on the site before creating accounts from opt-in form submissions, relying on a value supplied in the request instead, allowing unauthenticated attackers to create WordPress user accounts even when registration is disabled. This is an incomplete fix for CVE-2025-12353: the check added in 3.6.3 covers only one of the three registration paths.
Affected products
- WPFunnels: from 3.6.3 before 3.13.0 — fixed in 3.13.0
How to fix
Upgrade to a fixed version: WPFunnels 3.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15691 or the next vulnerability affects your stack