What’s Vulnerable › Vulnerabilities
CVE-2025-15692: Icegram Express < 5.8.6 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-02 · updated 2026-10-19
- Weakness: CWE-79
Description
The Icegram Express WordPress plugin before 5.8.6 does not properly escape a list description setting before outputting it within an HTML attribute, which could allow users with the Administrator role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Icegram: before 5.8.6 — fixed in 5.8.6
How to fix
Upgrade to a fixed version: Icegram 5.8.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15692 or the next vulnerability affects your stack