What’s Vulnerable › Vulnerabilities
CVE-2025-15700: AWP Classifieds < 4.4.9 - Admin+ Arbitrary File Upload via ZIP Import
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-09 · updated 2026-10-19
- Weakness: CWE-434
Description
The AWP Classifieds WordPress plugin before 4.4.9 does not validate the type of files extracted from an uploaded ZIP archive during its listing-import feature, allowing users with the AWP Classifieds WordPress plugin before 4.4.9's management capability to upload arbitrary PHP files to a publicly accessible, network-shared directory and achieve remote code execution.
Affected products
- AWP Classifieds: before 4.4.9 — fixed in 4.4.9
How to fix
Upgrade to a fixed version: AWP Classifieds 4.4.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15700 or the next vulnerability affects your stack