What’s Vulnerable › Vulnerabilities
CVE-2025-15703: WP Job Openings < 4.0.0 - Admin+ Stored XSS
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-12 · updated 2026-10-19
- Weakness: CWE-79
Description
The HireZoot WordPress plugin before 4.0.0 does not sanitise and escape one of its job specification settings before it is reflected back into an admin-area settings page, allowing users with the HireZoot WordPress plugin before 4.0.0's management capability (Administrator by default) to store a payload that is executed in the browser of any administrator who later opens that page. As the unfiltered_html capability is not available to administrators on multisite (or where DISALLOW_UNFILTERED_HTML is set), this leads to Stored Cross-Site Scripting.
Affected products
- HireZoot: before 4.0.0 — fixed in 4.0.0
How to fix
Upgrade to a fixed version: HireZoot 4.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-15703 or the next vulnerability affects your stack