What’s Vulnerable › Vulnerabilities
CVE-2025-1618: vTiger CRM index.php cross site scripting
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-24 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability has been found in vTiger CRM 6.4.0/6.5.0 and classified as problematic. This vulnerability affects unknown code of the file /modules/Mobile/index.php. The manipulation of the argument _operation leads to cross site scripting. The attack can be initiated remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 7.0 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- Vtiger CRM: from 6.4.0 before 7.0 — fixed in 7.0
How to fix
Upgrade to a fixed version: Vtiger CRM 7.0. Check the vendor advisory for mitigations.
References
- https://vuldb.com/?ctiid.296608
- https://vuldb.com/?id.296608
- https://vuldb.com/?submit.501840
- https://www.vtiger.com/
Get alerted when CVE-2025-1618 or the next vulnerability affects your stack