What’s Vulnerable › Vulnerabilities
CVE-2025-1642: Benner ModernaNet GetImageMedico resource injection
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-99
Description
A vulnerability was found in Benner ModernaNet up to 1.1.0. It has been declared as critical. This vulnerability affects unknown code of the file /AGE0000700/GetImageMedico?fooId=1. The manipulation of the argument fooId leads to improper control of resource identifiers. The attack can be initiated remotely. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- Benner ModernaNet: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: Benner ModernaNet 1.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/yago3008/cves
- https://vuldb.com/?ctiid.296692
- https://vuldb.com/?id.296692
- https://vuldb.com/?submit.499877
Get alerted when CVE-2025-1642 or the next vulnerability affects your stack