What’s Vulnerable › Vulnerabilities
CVE-2025-1643: Benner ModernaNet SG_AlterarSenha cross-site request forgery
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-02-25 · updated 2026-06-17
- Weakness: CWE-352
Description
A vulnerability was found in Benner ModernaNet up to 1.1.0. It has been rated as problematic. This issue affects some unknown processing of the file /DadosPessoais/SG_AlterarSenha. The manipulation leads to cross-site request forgery. The attack may be initiated remotely. Upgrading to version 1.1.1 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- Benner ModernaNet: before 1.1.1 — fixed in 1.1.1
How to fix
Upgrade to a fixed version: Benner ModernaNet 1.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/yago3008/cves
- https://vuldb.com/?ctiid.296693
- https://vuldb.com/?id.296693
- https://vuldb.com/?submit.500574
Get alerted when CVE-2025-1643 or the next vulnerability affects your stack