What’s Vulnerable › Vulnerabilities
CVE-2025-1719: Multiple Vulnerabilities in IBM Concert Software
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-01-20 · updated 2026-06-17
- Weakness: CWE-244
Description
IBM Concert 1.0.0 through 2.1.0 could allow a remote attacker to obtain sensitive information from allocated memory due to improper clearing of heap memory.
Affected products
- IBM Concert: from 1.0.0 before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: IBM Concert 2.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1719 or the next vulnerability affects your stack