What’s Vulnerable › Vulnerabilities
CVE-2025-1741: b1gMail Admin Page users.php deserialization
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-27 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability classified as problematic was found in b1gMail up to 7.4.1-pl1. Affected by this vulnerability is an unknown functionality of the file src/admin/users.php of the component Admin Page. The manipulation of the argument query/q leads to deserialization. The attack can be launched remotely. Upgrading to version 7.4.1-pl2 is able to address this issue. The identifier of the patch is 4816c8b748f6a5b965c8994e2cf10861bf6e68aa. It is recommended to upgrade the affected component. The vendor acted highly professional and even fixed this issue in the discontinued commercial edition as b1gMail 7.4.0-pl3.
Affected products
- b1gMail: 7.4.1-pl1
References
- https://gist.github.com/mcdruid/cb0b848c12fd6a6bc0c1b3357b983d30
- https://github.com/b1gMail-OSS/b1gMail/commit/4816c8b748f6a5b965c8994e2cf10861bf6e68aa
- https://github.com/b1gMail-OSS/b1gMail/releases/tag/7.4.1-pl2
- https://vuldb.com/?ctiid.297829
- https://vuldb.com/?id.297829
- https://vuldb.com/?submit.505838
- https://www.b1gmail.eu/forum/thread/217-security-update-to-b1gmail-7-4-1-released/
Get alerted when CVE-2025-1741 or the next vulnerability affects your stack