What’s Vulnerable › Vulnerabilities
CVE-2025-1748: HTML injection vulnerability in OpenCart
- Severity: medium (CVSS 4.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-28 · updated 2026-06-17
- Weakness: CWE-79
Description
HTML injection vulnerabilities in OpenCart versions prior to 4.1.0. These vulnerabilities could allow an attacker to modify the HTML of the victim's browser by sending a malicious URL and modifying the parameter name in /account/register.
Affected products
- OpenCart: before 4.1.0.0 — fixed in 4.1.0.0
How to fix
Upgrade to a fixed version: OpenCart 4.1.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1748 or the next vulnerability affects your stack