What’s Vulnerable › Vulnerabilities

CVE-2025-1758

Description

Improper Input Validation vulnerability in Progress LoadMaster allows : Buffer OverflowThis issue affects: * LoadMaster: 7.2.40.0 and above * ECS: All versions * Multi-Tenancy: 7.1.35.4 and above

Affected products

How to fix

Upgrade to a fixed version: Progress Software LoadMaster 7.2.61.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-1758 or the next vulnerability affects your stack