What’s Vulnerable › Vulnerabilities
CVE-2025-1762: Event Tickets with Ticket Scanner < 2.5.4 - Arbitrary Tickets Deletion via CSRF
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-28 · updated 2026-06-17
- Weakness: CWE-352
Description
The Event Tickets with Ticket Scanner WordPress plugin before 2.5.4 does not have CSRF check in place when updating its settings, which could allow attackers to make a logged in admin change them via a CSRF attack
Affected products
- Event Tickets with Ticket Scanner: before 2.5.4 — fixed in 2.5.4
How to fix
Upgrade to a fixed version: Event Tickets with Ticket Scanner 2.5.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/d5cefdee-2ba0-465d-b176-0dff39fc322c/
- https://wpscan.com/vulnerability/d5cefdee-2ba0-465d-b176-0dff39fc322c/
Get alerted when CVE-2025-1762 or the next vulnerability affects your stack