What’s Vulnerable › Vulnerabilities
CVE-2025-1968
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-04-09 · updated 2026-06-17
- Weakness: CWE-613
Description
Insufficient Session Expiration vulnerability in Progress Software Corporation Sitefinity under some specific and uncommon circumstances allows reusing Session IDs (Session Replay Attacks).This issue affects Sitefinity: from 14.0 through 14.3, from 14.4 before 14.4.8145, from 15.0 before 15.0.8231, from 15.1 before 15.1.8332, from 15.2 before 15.2.8429.
Affected products
- Progress Software Corporation Sitefinity: from 14.0 through 14.3; from 14.4 before 14.4.8145; from 15.0 before 15.0.8231; from 15.1 before 15.1.8332; from 15.2 before 15.2.8429 — fixed in 14.4.8145, 15.0.8231, 15.1.8332, 15.2.8429
How to fix
Upgrade to a fixed version: Progress Software Corporation Sitefinity 14.4.8145, 15.0.8231, 15.1.8332, 15.2.8429. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1968 or the next vulnerability affects your stack