What’s Vulnerable › Vulnerabilities
CVE-2025-1986: Gutentor < 3.4.7 - Admin+ SQL Injection
- Severity: medium (CVSS 4.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-04-01 · updated 2026-06-17
- Weakness: CWE-89
Description
The Gutentor WordPress plugin before 3.4.7 does not sanitize and escape a parameter before using it in a SQL statement, allowing admins to perform SQL injection attacks
Affected products
- Gutentor: before 3.4.7 — fixed in 3.4.7
How to fix
Upgrade to a fixed version: Gutentor 3.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-1986 or the next vulnerability affects your stack