What’s Vulnerable › Vulnerabilities
CVE-2025-2003
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-05 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect authorization in PAM vaults in Devolutions Server 2024.3.12 and earlier allows an authenticated user to bypass the 'add in root' permission.
Affected products
- Devolutions Server: before 2024.3.13.0 — fixed in 2024.3.13.0
How to fix
Upgrade to a fixed version: Devolutions Server 2024.3.13.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-2003 or the next vulnerability affects your stack