What’s Vulnerable › Vulnerabilities
CVE-2025-20090
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-12 · updated 2026-06-17
- Weakness: CWE-822
Description
Untrusted Pointer Dereference for some Intel(R) QuickAssist Technology software before version 2.5.0 may allow an authenticated user to potentially enable denial of service via local access.
Affected products
- Intel(R) QuickAssist Technology software: before 2.5.0-0007 — fixed in 2.5.0-0007
How to fix
Upgrade to a fixed version: Intel(R) QuickAssist Technology software 2.5.0-0007. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-20090 or the next vulnerability affects your stack