What’s Vulnerable › Vulnerabilities
CVE-2025-20156: Cisco Meeting Management Client-Server Privilege Escalation Vulnerability
- Severity: critical (CVSS 9.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-22 · updated 2026-06-17
- Weakness: CWE-274
Description
A vulnerability in the REST API of Cisco Meeting Management could allow a remote, authenticated attacker with low privileges to elevate privileges to administrator on an affected device. This vulnerability exists because proper authorization is not enforced upon REST API users. An attacker could exploit this vulnerability by sending API requests to a specific endpoint. A successful exploit could allow the attacker to gain administrator-level control over edge nodes that are managed by Cisco Meeting Management.
Affected products
- Cisco Meeting Management: before 3.9.1 — fixed in 3.9.1
How to fix
Upgrade to a fixed version: Cisco Meeting Management 3.9.1. Check the vendor advisory for mitigations.
References
- https://blog.clamav.net/2025/01/clamav-142-and-108-security-patch.html
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-clamav-ole2-H549rphA
- https://sec.cloudapps.cisco.com/security/center/content/CiscoSecurityAdvisory/cisco-sa-cmm-privesc-uy2Vf8pc
Get alerted when CVE-2025-20156 or the next vulnerability affects your stack