What’s Vulnerable › Vulnerabilities
CVE-2025-20979
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-05-07 · updated 2026-06-17
- Weakness: CWE-787
Description
Out-of-bounds write in libsavscmn prior to Android 15 allows local attackers to execute arbitrary code.
Affected products
- Android: before 15.0 — fixed in 15.0
How to fix
Upgrade to a fixed version: Android 15.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-20979 or the next vulnerability affects your stack