What’s Vulnerable › Vulnerabilities
CVE-2025-21079
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-11-05 · updated 2026-10-18
Description
Improper input validation in Samsung Members prior to version 5.5.01.3 allows remote attackers to connect arbitrary URL and launch arbitrary activity with Samsung Members privilege. User interaction is required for triggering this vulnerability.
Affected products
- Samsung Mobile Samsung Members: before 5.5.01.3 — fixed in 5.5.01.3
How to fix
Upgrade to a fixed version: Samsung Mobile Samsung Members 5.5.01.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-21079 or the next vulnerability affects your stack