What’s Vulnerable › Vulnerabilities
CVE-2025-21092: GMOD Apollo Incorrect Privilege Assignment
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-05 · updated 2026-06-17
- Weakness: CWE-266
Description
GMOD Apollo does not have sufficient logical or access checks when updating a user's information. This could result in an attacker being able to escalate privileges for themselves or others.
Affected products
- GMOD Apollo: before 2.8.0 — fixed in 2.8.0
How to fix
Upgrade to a fixed version: GMOD Apollo 2.8.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-21092 or the next vulnerability affects your stack