What’s Vulnerable › Vulnerabilities
CVE-2025-21103
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-02-17 · updated 2026-06-17
- Weakness: CWE-97
Description
Dell NetWorker Management Console, version(s) 19.11 through 19.11.0.3 & Versions prior to 19.10.0.7 contain(s) an improper neutralization of server-side vulnerability. An unauthenticated attacker with local access could potentially exploit this vulnerability and run arbitrary code on the server.
Affected products
- Dell NetWorker Module for Databases and Applications - Oracle: before 19.10.0.7; from 19.11 through 19.11.0.3 — fixed in 19.10.0.7
How to fix
Upgrade to a fixed version: Dell NetWorker Module for Databases and Applications - Oracle 19.10.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-21103 or the next vulnerability affects your stack