What’s Vulnerable › Vulnerabilities
CVE-2025-21104
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-13 · updated 2026-06-17
- Weakness: CWE-601
Description
Dell NetWorker, versions prior to 19.11.0.4 and version 19.12, contains an URL Redirection to Untrusted Site ('Open Redirect') Vulnerability in NetWorker Management Console. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to a targeted application user being redirected to arbitrary web URLs. The vulnerability could be leveraged by attackers to conduct phishing attacks that cause users to divulge sensitive information.
Affected products
- Dell NetWorker Module for Databases and Applications - Oracle: before 19.11.0.4; 19.12 — fixed in 19.11.0.4
How to fix
Upgrade to a fixed version: Dell NetWorker Module for Databases and Applications - Oracle 19.11.0.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-21104 or the next vulnerability affects your stack