What’s Vulnerable › Vulnerabilities
CVE-2025-21107
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-30 · updated 2026-06-17
- Weakness: CWE-428
Description
Dell NetWorker, version(s) prior to 19.11.0.3, all versions of 19.10 & prior versions contain(s) an Unquoted Search Path or Element vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Code execution.
Affected products
- Dell NetWorker Module for Databases and Applications - Oracle: before 19.11.0.3 — fixed in 19.11.0.3
How to fix
Upgrade to a fixed version: Dell NetWorker Module for Databases and Applications - Oracle 19.11.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-21107 or the next vulnerability affects your stack