What’s Vulnerable › Vulnerabilities
CVE-2025-21110
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-08-14 · updated 2026-06-17
- Weakness: CWE-250
Description
Dell Data Lakehouse, versions prior to 1.5.0.0, contains an Execution with Unnecessary Privileges vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Denial of service.
Affected products
- Dell Data Lakehouse: before 1.5.0.0 — fixed in 1.5.0.0
How to fix
Upgrade to a fixed version: Dell Data Lakehouse 1.5.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-21110 or the next vulnerability affects your stack