What’s Vulnerable › Vulnerabilities

CVE-2025-21111

Description

Dell VxRail, versions 8.0.000 through 8.0.311, contain(s) a Plaintext Storage of a Password vulnerability. A high privileged attacker with local access could potentially exploit this vulnerability, leading to Information exposure.

Affected products

How to fix

Upgrade to a fixed version: Dell Vxrail D560 Firmware 8.320; Dell Vxrail D560F Firmware 8.320; Dell Vxrail E460 Firmware 8.320; Dell Vxrail E560 Firmware 8.320; Dell Vxrail E560 Vcf Firmware 8.320; Dell Vxrail E560F Firmware 8.320; Dell Vxrail E560F Vcf Firmware 8.320; Dell Vxrail E560N Firmware 8.320; Dell Vxrail E560N Vcf Firmware 8.320; Dell Vxrail E660 Firmware 8.320; Dell Vxrail E660F Firmware 8.320; Dell Vxrail E660N Firmware 8.320. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2025-21111 or the next vulnerability affects your stack