What’s Vulnerable › Vulnerabilities
CVE-2025-2113: AT Software Solutions ATSVD Esqueceu a senha sql injection
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2025-03-09 · updated 2026-06-17
- Weakness: CWE-74
Description
A vulnerability was found in AT Software Solutions ATSVD up to 3.4.1. It has been rated as critical. Affected by this issue is some unknown functionality of the component Esqueceu a senha. The manipulation of the argument txtCPF leads to sql injection. The attack may be launched remotely. The exploit has been disclosed to the public and may be used. Upgrading to version 3.4.2 is able to address this issue. It is recommended to upgrade the affected component.
Affected products
- AT Software Solutions ATSVD: through 3.4.1
References
- https://github.com/yago3008/cves
- https://vuldb.com/?ctiid.299006
- https://vuldb.com/?id.299006
- https://vuldb.com/?submit.506341
- https://vuldb.com/?submit.506341
Get alerted when CVE-2025-2113 or the next vulnerability affects your stack