What’s Vulnerable › Vulnerabilities
CVE-2025-2137
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-03-10 · updated 2026-06-17
- Weakness: CWE-125
Description
Out of bounds read in V8 in Google Chrome prior to 134.0.6998.88 allowed a remote attacker to perform out of bounds memory access via a crafted HTML page. (Chromium security severity: Medium)
Affected products
- Google Chrome: before 134.0.6998.88 — fixed in 134.0.6998.88
How to fix
Upgrade to a fixed version: Google Chrome 134.0.6998.88. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2025/03/stable-channel-update-for-desktop_10.html
- https://issues.chromium.org/issues/398999390
Get alerted when CVE-2025-2137 or the next vulnerability affects your stack