What’s Vulnerable › Vulnerabilities
CVE-2025-21514
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-21 · updated 2026-06-17
- Weakness: CWE-862
Description
Vulnerability in the JD Edwards EnterpriseOne Tools product of Oracle JD Edwards (component: Web Runtime SEC). Supported versions that are affected are Prior to 9.2.9.0. Easily exploitable vulnerability allows unauthenticated attacker with network access via HTTP to compromise JD Edwards EnterpriseOne Tools. Successful attacks of this vulnerability can result in unauthorized read access to a subset of JD Edwards EnterpriseOne Tools accessible data. CVSS 3.1 Base Score 5.3 (Confidentiality impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N).
Affected products
- Oracle Corporation JD Edwards EnterpriseOne Tools: before 9.2.9.0 — fixed in 9.2.9.0
How to fix
Upgrade to a fixed version: Oracle Corporation JD Edwards EnterpriseOne Tools 9.2.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2025-21514 or the next vulnerability affects your stack